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Preface 
 

In the field of Structural Engineering, computer aided design and drafting software plays an 

important role to assist in the modeling, analysis, design and documentation of structures. They 

improve the quality, efficiency of design through optimization which is time consuming by 

hand calculation. They also mobilize the communication through quick documentation.  

This lab manual intends to teach the students building design through software which, in this 

case ETABS and the basics of pre-processing, processing and post-processing methods, which 

are the fundamentals for most of the finite element software. 
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ETABS: ETABS stands for Extended Three-Dimensional Analysis of Building Structure. 

Introduction to ETABS’s User Interface 

 

➢ Main Title Bar 

➢ Menu Bar 

➢ Toolbar 

➢ Display Title Bar 
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Methodology of Finite Element Software (i.e., ETABS, SAP, StaadPro, SAFE etc.) 

Finite element software generally follows three steps as given below- 

1. Preprocessing: Object based model generation 

➢ Define materials.   

➢ Define geometry.  

➢ Define elements.  

➢ Draw (line, area etc.)  

➢ Mesh (convert object-based model to element-based model)  

➢ Merge points  

➢ Load application 

2. Processing: Analysis / Solution 

➢ Static Analysis 

➢ Dynamic Analysis 

3. Post processing 

➢ Result interpretation (SFD, BMD, Displacement, Stress etc.) 

➢ Design 

 

Basic Workflow  

 

The following provides a broad overview of the basic modeling, analysis, and design 

processes:  

 

1. Open a file.  9. Assign loads. 

2. Set the units. 10. Edit the model geometry if necessary. 

3. Set up grid lines. 11. View the model. 

4. Define story levels. 12. Analyze the model. 

5. Define material and member properties. 13. Display results for checking. 

6. Draw structural objects. 14. Design the model. 

7. Assign supports. 15. Generate output. 

8. Define load cases 16. Save the model 
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New Model Initialization 

 

 

     

➢ File >New model 

➢ If it is uniform grid, then fill up the “Uniform Grid Spacing” box.  

➢ Input number of grid in X, Y direction 

➢ Take number of stories 

➢ Change unit to kip-ft. 

➢ Input typical story height. 

➢ Input bottom story height 

➢ If the grid is not uniform, then go to the “Custom Grid Spacing.” 

➢ Edit grid. 

➢ Check spacing. 

➢ Check glue to grid lines. 

➢ Input spacing of grid in X, Y direction. 

➢ ok 
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Define Material Properties and Frame Section 

 

➢ Material properties 

 Concrete  

 Modify if needed 

 

➢ Frame section 

 Select all existing property 

 Delete all 

 Add rectangular/circle 

 For Beam 

 Select reinforcement 

 Then select beam 

 Define all frame section in this process 
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Beam Modeling 

 

 Model the following beam and find the SFD and BMD. 

 

1. File menu > New Model  

2. Use Number of Grid Lines edit box. Specify the number of grid lines along X and Y 

direction. 

3. Define materials and beam section 

4. Draw lines as shown in figure by clicking Draw Lines icon from Draw toolbar 

5. Select the desired point to assign support 

6. Click the Assign menu > Joint/Point > Restraints (Supports) 

7. Select the desired point to assign load 

8. Assign menu > Joint/Point load   

9. Select the desired beam to assign load 

10. Assign menu > frame/ Line load   

11. Analysis > Run Analysis. 

12. Go options tab and uncheck moment diagram on tension side 

13. To show support reaction, shear force/Bending moment click Show Member 

Forces/Stress Diagram 
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Frame Modeling 

 Model the following frame and find out bending moment, shear force and 

reactions. 

 

 

To analyze this frame need to complete the following steps: 

1. Click New icon from main toolbar  

2. Chose Default.edb from new model initialization window  

3. Modify data from Building Plan Grid System and Story Data Definition window as 

mentioned below 

• Grid Dimension window 

1. No of lines in x direction = 3 

2. No of lines in y direction = 1 

• Units = kip-ft 

• Story Dimension  

1. No of story = 1 

2. Bottom Story height = 4 ft 

• Click on Edit grid from Custom grid spacing and modify grid data 

from Define Grid Data window as required 

• Click Ok 
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4. Click Edit → Edit Story Data → Insert Story and change Story height = 10 ft from 

Insert New Story window. 

5. Click Set Elevation View icon form main toolbar and select elevation view 

6. Draw lines as shown in figure by clicking Draw Lines icon from Draw toolbar 

7. Selects the points respectively where supports to be create and select Assign → 

Joint/Point → Restrains/Supports and select the support condition. 

8. Select the point where point load to be create and select Assign → Joint/Point Loads 

→ Forces and modify loads from Point Forces window. 

9. Finally click on Run Analysis icon from Main toolbar. 

10. To show deflected shape Show Deformed Shape icon from Display window.  

11. To show shear force/Bending moment click Show Member Forces/Stress Diagram 

→ Frame/Pier/Spandrel Forces from Display toolbar.  

• Select Component from Member Force Diagram for Frames window 

1. Moment → Moment 3-3 

2. Shear → Shear 2-2 

• To show the value select Show values on Diagram on same window 

• To show the local axes of forces select Object Fill & Line Local Axes from 

Set Building View Option window. 
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Slab Modeling 

 

      Define slab 

         

 Add new slab 

 Material: concrete 

 Thickness:  

 membrane: 5", Bending: 5" [for example]      

 Type: shell 

 Ok 

A wall or slab section can have shell, membrane or plate-type behavior.  

 Shell-type behavior means that both in-plane membrane stiffness and out-of-plane plate 

bending stiffness are provided for the section.  

 Membrane-type behavior means that only in-plane membrane stiffness is provided for 

the section.  

 Plate-type behavior means that only out-of-plane plate bending stiffness is provided 

for the section.  

When a section has plate-type or shell-type behavior, use the Thick Plate check box to 

include or not include thick plate behavior. When thick plate behavior is included (the 

check box is checked), out-of-plane shearing deformations are considered in the analysis. 

When thick plate behavior is not included (the check box is unchecked), these shearing 

deformations are not considered in the analysis. We recommend that you typically do not 

use the thick plate option in ETABS, except when modeling thick footings or mat 

foundations. 

 

Mesh: 

1. Manual Mesh: Click the Edit > Mesh Area 

2. Auto Mesh: Click the Assign menu > Shell/Area > Area Object Mesh Options 

command to access the Area Object Auto Mesh Options form. 
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 Model the following slab as one way and find Mmax and Mmin. 

 

1. Open the ETABS Window 

2. Click New icon from main toolbar. 

3. Chose Default.edb from new model initialization window.  

4. Modify data from Building Plan Grid System and Story Data Definition window as 

mentioned below 

• Grid Dimension window 

a) No of lines in x direction = 2 

b) No of lines in y direction = 2 

c) Units = kip-ft 

d) Story Dimension  

No of story = 1 

Bottom Story height = 4 ft 

e) Click on Edit grid from Custom grid spacing and modify 

grid data from Define Grid Data window as required 
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5. Click Define Wall/Slab/Deck Section icon to define the slab. Then modify the data 

from the Define Wall/Slab/Deck Section window as mentioned below: 

a. Delete sections 

b. Select Add New Slab from Click to option. 

c. Modify in Wall/Slab Section window 

i. Section Name→ Slab  

ii. Material→ CONC 

iii. Membrane → 5” 

iv. Bending → 5” 

v. Type→ Shell 

Click the Draw Area icon from Draw toolbar and draw the area on grid as figure in 

clockwise direction. 

6. Select the drawn slab by clicking Select Objects icon from Draw toolbar 

7. Click Edit → Mesh Areas and modify the Mesh Selected Area window as shown 

below: 

i. Mesh Quads/Triangles into → 4 x 4 [along X and Y direction 

respectively] 

8. Selects the boundary of the slab respectively where supports to be create and select 

Assign → Joint/Point → Restraints/Supports and select the support condition. 

9. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Ok to select the slab 

where load to be create and select Assign → Shell/Area Loads → Uniform and modify 

loads from Uniform Surface Loads (70psf) window. 

10. Finally click on Run Analysis icon from Main toolbar. 

11. To show deflected shape select the 3D View window & click Show Deformed Shape 

icon from Display window.  

12. To show Bending moment click Show Member Forces/Stress Diagram → Shell 

Stresses/Forces from Display toolbar.  

• Select Component from Element Force/Stress Contours For Shells  

window 

13. Component → M 11/ M 22 
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• To show the local axes of forces select Object Fill & Area Local Axes from 

Set Building View Option window. 

 

 

14. To get moment in one direction as it is a one way slab following steps needed to be 

performed. 

• Define Wall/Slab/Deck Section > Modify 

>Set modifiers (m2-2 = 0) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Moment M maximum  (Ib-in) M minimum (Ib-in) 

M 1-1 330.003 0.773 

M 2-2 64.584 12.346 

Moment M maximum  (Ib-in) M minimum (Ib-in) 

M 1-1 315.00 0.00 

M 2-2 0.990 0.990 
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 Model a simply supported 10 x 10 ft, two-way slab (5" thickness) and analyze. 

LL=100 psf and use manual mashing. 

 

 

1. Click Define Wall/Slab/Deck Section icon to define the slab. Then modify the data 

from the Define Wall/Slab/Deck Section window as mentioned below: 

a. Delete sections. 

b. Select Add New Slab from Click to option. 

c. Modify in Wall/Slab Section window 

i. Section Name → Slab  

ii. Material → CONC 

iii. Membrane → 5" 

iv. Bending → 5" 

v. Type→ Shell 

Click the Draw Area icon from Draw toolbar and draw the area on grid as figure in 

clockwise direction. 

2. Select the drawn slab by clicking Select Objects icon from Draw toolbar 

3. Click Edit → Mesh Areas and modify the Mesh Selected Area window as shown 

below: 

ii. Mesh Quads/Triangles into → 10 x 10 [along X and Y direction 

respectively] 

4. Selects the boundary of the slab respectively where supports to be create and select 

Assign → Joint/Point → Restraints/Supports and select the support condition. 

5. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Ok to select the slab 

where load to be create and select Assign → Shell/Area Loads → Uniform and modify 

loads from Uniform Surface Loads window. 

6. Finally click on Run Analysis icon from Main toolbar. 

7. To show deflected shape select the 3D View window & click Show Deformed Shape 

icon from Display window.  

8. To show Bending moment click Show Member Forces/Stress Diagram → Shell 

Stresses/Forces from Display toolbar.  

• Select Component from Element Force/Stress Contours For Shells  

window 



 
Department of Civil Engineering 

AUST 
 

 

 
CE 418: Computer Aided Analysis and Design Page 13 
 

9. Component → M 11/ M 22 

• To show the local axes of forces select Object Fill &Area Local Axes from 

Set Building View Option window. 

 

 Model the following slab and find the following items. 

 

a) Find the –ve moment of the one way slab 

b) Reduce the moment capacity of the slab and find the +M of the beam. 

c) Define the slab as a member and then as a shell, find out the difference. 

Given that, 

Slab thickness = 6 in. 

Beam = 10 X 24 in. 

LL = 100 psf 

Note: Apply restrain against the rotation of the supports about X axis. 

 

 

 

 

 

 

 

 

 

 

  

 

 

3 ft 

3 ft 

10 ft 
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Slab as a shell:  

Maximum bending moment 6.86 k-ft 

Slab as a membrane:  

Maximum bending moment 7.68 k-ft 

 

 

 

 

 

 

 

 

Check: 

UDL on beam = (100 X 10 X 6) / 10 = 600 Ib/ft 

  = 0.6 k/ft 

Maximum moment= wl2/8 

 = (0.6 X 102) /8 

            = 7.5 k-ft 

 

 

 

10 ft 

100 psf = 0.6 k/ft 
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Modeling and Analysis of a Building 

3RD F, 4RT F
GF, 1ST F, 2ND F

GB2/B3GB2/B3

GB1/B1

GB1/B1

GB2/B2

C2C2

C2

C2 C1

C1C1

C1

C3

12'

15'

16'16'18'

 

16'18'

Fifh Floor (Roof)

Forth Floor

Third Floor

Second Floor

First Floor

Ground Floor

10'

10'

10'

10'

10'

6'

 

 

Sections 

C1= 10X10 in.  C2 = 10X15 in.  C3= 12X15 in. 

B1= 10X16 in.    B2 = 10X18 in.  B3= 10X12 in. 

GB1= 10X16 in. GB2= 10X14 in. 

Slab thickness= 5 in.  

Loads 

DL= 120 psf LL= 50 psf Zone =2 

Material properties 

f’c = 4 ksi  fy= 60 ksi 
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To solve this structure need to complete the following steps: 

1. Open the ETABS Window 

2. Click New icon from main toolbar 

3. Chose Default.edb from new model initialization window  

4. Modify data from Building Plan Grid System and Story Data Definition window as 

mentioned below 

• Grid Dimension window 

1. No of lines in x direction = 3 

2. No of lines in y direction = 3 

• Units = kip-ft 

• Story Dimension  

1. No of story = 1 

2. Bottom Story height = 6 ft 

• Click on Edit grid from Custom grid spacing and modify grid data from 

Define Grid Data window as required 

• Click Ok 

5. Click Define Frame Section icon to define the Columns. Then 

modify the data from the Define Frame Section Properties window 

as mentioned below: 

a. Delete sections 

b. Select Add Rectangular from Click to option then Ok. 

c. Modify in Rectangular Section window 

i.Section Name→ C1  

ii.Material→ CONC 

iii.Depth → 10” 

iv.Width → 10”            

d. Then click Ok. Similarly define C2 & C3. 

6. Click Define Frame Section icon to define the Beams. Then modify 

the data from the  Define Frame Section Properties window as 

mentioned below: 

a. Delete sections 



 
Department of Civil Engineering 

AUST 
 

 

 
CE 418: Computer Aided Analysis and Design Page 17 
 

b. Select Add Rectangular from Click to option then Ok. 

c. Modify in Rectangular Section window 

i.Section Name→ GB1 

ii.Material→ CONC 

iii.Depth → 16” 

iv.Width → 10” 

v.Reinforcement → Design Type → Beam 

d. Then click Ok. Similarly define GB2, B1, B2 and B3. 

5. Click Set Plan View icon form main toolbar and select Plan view. 

6. Define load patterns by Clicking Define Load Patterns icon from define toolbar and 

define the load cases as Code. 

 

 

 

7. Draw Grade Beams as shows in figure by clicking Draw Lines icon from Draw toolbar 

& Selecting GB1 & GB2 respectively. 

8. Place the column by clicking Create Columns in Region or at Clicks icon from Draw 

toolbar & place the columns respectively as shown in figure. 

9. Click Edit → Edit Story Data → Insert Story and change Story height = 10 ft from 

Insert New Story window. 

10. Delete the beams from plan view. 

11. Draw Beams as shows in figure by clicking Draw Lines icon from Draw toolbar & 

Selecting B1, B2 & B3 respectively.  

12. Click Define Wall/Slab/Deck Section icon to define the slab. Then modify the data from 

the Define Wall/Slab/Deck Section window as mentioned below: 

e. Delete sections 
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f. Select Add New Slab from Click to option. 

g. Modify in Wall/Slab Section window 

i. Section Name→ Slab  

ii. Material→ CONC 

iii. Membrane → 5” 

iv. Bending → 5” 

v. Type → Shell 

vi. Set modifier → modify the moment value nearly zero. 

13. Click the Draw Area icon from Draw toolbar and draw the area on grid as figure in 

clockwise direction. 

14. Select the drawn slab by clicking Select Objects icon from Draw toolbar. 

15. Click Define → Mass Sources → From Loads and select the loads which are 

considered for mash & remove the selection of Include Lateral Mass Only & Lump 

Lateral Mass at Story Levels options. 

16. Select the slabs & click Assign → Shell Area → Area Object Mesh Option → Auto 

Mesh object into Structural Elements. Then select the third & fourth option and define 

maximum element size 2.  

17. To show the mesh effects on slab select Object Fill, Auto Area Mesh & Apply to All 

Window from Set Building View Option window. 

18. Select One Storey from Status Bar.  

19. Selects the Columns at base where supports to be create and select Assign → 

Joint/Point → Restrains/Supports and select the support condition. 

20. Click on Select → by Wall/Slab/Deck Section → Select (Slab) Okto select the slab 

where load to be create and select Assign → Shell/Area Loads → Uniform and modify 

loads respectively from Uniform Surface Loads window. 

21. Click Special Seismic Load Effects→ Do Not Include Special Seismic Design Data 

→ Ok. 

22. Click Edit → Edit Story Data → Insert Story and change Story height = 10 ft and No 

of Stories = 2 from Insert New Story window. 

23. To modify the story name click Edit → Edit Story Data → Edit Story Data and change 

the name of the floor as required. 

24. Delete the unnecessary structural member from fourth & fifth floor. 
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25.  Modify lateral loads by Clicking Define Static Load Case icon from define toolbar and 

put the reference value as follows. 

26. Select EQX and Click Modify lateral load and put the values as below. 

 

 Earthquake in X Direction 

• Direction & Eccentricity – X Dir 

• Ct =0.03 for RCC building [for height in ft] or input Natural period after 

manual calculation 

• Input other parameters according to BNBC 2020. 

       Similarly modify Earthquake in Y Direction 

 

27. Finally click on Run Analysis icon from Main toolbar. 

28. To Check the error in data input for lateral load click Display → Show table and select 

the items and check the earthquake load in X in Y direction. If the values are equal the 

inputted data is ok, else there is an error. Find the error and modify data.  
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29. To show deflected shape select the 3D View window & click Show Deformed Shape 

icon from Display window.  

30. To show Bending moment click Show Member Forces/Stress Diagram → Shell 

Stresses/Forces from Display toolbar.  

• Select Component from Element Force/Stress Contours for Shells 

window 

• Component → M 11/ M 22 

• To show the local axes of forces select Object Fill & Area Local Axes from 

Set Building View Option window. 

 

Checks for model 

1. Drift  

2. Deflection 

3. Soft Storey 

4. Torsional irregularity 

 

*** For all the serviceability check: follow the annexure  

***The annexure will be provided by the course teacher during class lecture. 
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Design of a Building 

 Calculate the gravity loads, model, analyze and hence design the following building.  
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Load calculation 

1. Load from partition wall 

Considering, all exterior and interior brick walls are 5 inch and brick wall through all beam 

line.  

Load on beam line 

 

Load of wall on beam line =  
5×10×120 

12
 = 500 lb/ft= 0.5 k/ft 

Commands 

i. Select the perimeter beam along grid line between grid lines by left clicking on it once 

in Plan View.  Note that the selected lines appear dashed.  

ii. Select the other perimeter beams in a similar manner. When you have selected all 

perimeter beams, the status bar should indicate. 

iii. Click the Assign > Frame/Line Loads > Distributed command or click the Assign 

Frame Distributed Load button. Select PW Load Case Name drop-down list.  

iv. Set the units drop-down list in the form to lb-ft and then enter load in the Load edit 

box that is located in the Uniform Load area of the form.  

v. Click the OK button on the Frame Distributed Loads form to accept the uniform 

superimposed dead load that is applied to the perimeter beams. 

vi. Click the File menu > Save command, or the Save button, to save your model. 

 

Load on slab from wall 

 

Panel AB46, from 9 ft wall = 
9×(

5

12
)×10×120

16×12
  = 23.43 psf 

From similar calculation, 

On panel BC46= (9.06 + 9.06) psf  

Panel BC14=18.11 psf 

According to BNBC, article 2.3.6 minimum partition wall load on slab = 25 psf. 

Commands  

i. In this Step, the superimposed dead and live gravity loads will be applied to the model. 

Make sure that the Similar Stories feature is enabled and that the Plan View is active. 
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ii. Click anywhere on the slab (but not on a beam) to select. A dashed line should appear 

around the perimeter of the slab. This dashed line indicates that the slab has been 

selected. If you make a mistake in selecting, click the Clear Selection button , and try 

again. 

iii. Click the Assign > Shell/Area Loads > Uniform command or click the Assign Uniform 

Load button. This displays the Uniform Surface Loads form. Select SDEAD from the 

Load Case Name drop-down list, as shown in Figure 29.  

iv. Select lb-ft from the drop-down list in the Calculator form and then type load in the 

Formula edit box. Be sure to set the units before typing.  

v. Click the OK button on the Uniform Surface Loads form to accept the superimposed 

dead load.  

 

2. Load from Lift 

Load of the lift core can be taken by the enclosing beam or slab provided on the shear wall. 

Let us consider 10 persons with 80 kg each. 

W=10× 80 = 800 𝑘𝑔 =
800×2.204

1000
 = 1.76 𝑘𝑖𝑝 

For 8ft by 8ft lift core, 

Assuming self-weight of lift= 5 𝑘𝑖𝑝 

Total load from lift =5+1.76 =6.76 𝑘𝑖𝑝 

i. Load on lift slab: 

Area of lift slab = 8 𝑓𝑡 × 8 𝑓𝑡 = 64 𝑠𝑞𝑓𝑡 

Load on slab =
6.76

64
 =0.11 𝑘𝑠𝑓 

ii. Load on enclosing beam: 

Perimeter of the lift core= 2(8 + 8) = 32 𝑓𝑡 

On beam =
6.76

32
= 0.21 𝑘 𝑝𝑒𝑟 𝑓𝑡 
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3. Load of Water Tank 

 

Let, Q= 210 lpcd (water requirement should be calculated according to the water 

consumptions from BNBC 2020) 

 P   = total No of persons 

      = No of storey X unit per floor X Avg no of person in one family 

      = 5x2x6 = 60 

Q= 210 x 60=12600 liter/day 

Let us consider pumping twice a day. 

Q = 12600 x 0.5= 6300 liters 

Volume of tank =6300/1000 =6.3 m3=6.3 x (3.28)3 =222.31 ft3  

Height of wall of tank = V/A = 222.31/ (8x12.5) =2.22 ft < 3 ft (min) 

h= 5 ft. (min) 

Load application pattern  

UDL from the top slab and the enclosing wall                               on beam 

Water load                                       on bottom slab 

i. Water load = 5 x 62.4 = 312 psf (should be given on bottom slab) 

ii. Let the thickness of the wall is 8 inch 

Wall load= 
8×5×150

12
 = 500 = 0.5 k/ft (should be given on bottom beam) 

Let the tank top slab = 4 in 

Slab weight = 
8×12.5×4×150

12
 = 5000 lb = 5 kip 

Considering, weight of slab will be taken by beam. 

UDL on beam (from slab) = load / perimeter of slab 

Perimeter = 2 (8+12.5) = 41 ft 

UDL= 5/41=0.12 k/ft (should be given on bottom beam) 

Total UDL on beam = 0.5+ 0.12= 0.62 k/ft 
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Bottom slab thickness = 
Perimeter 

180
 =  

41×12

180
 =2.73 inch ≅ 3 𝑖𝑛𝑐ℎ 

 

4. Load from Stair 

Dead load 

Weight of steps = 9x 
1

2
  x 

6×10

144
 x 

150

7.5
  = 37.5 lb/ft               

Waist slab= 9 .01 x 
6

12
  x 1 x 

150

7.5
  =90.1 lb/ft 

Landing slab =
6

12
  x 1x 150= 75 lb/ft 

 75 lb/ft 127.6 lb/ ft 

 

                          A                                                               B 

  5 ft 7.5 ft 

Landing beam  stair beam 

RB = 
(937.5+8373.75)

12.5
 = 744.9 lb = 0.75 k  

RA = [5x0.075+0.1276X7.5] - 0.75 = 0.582 k 

 

Live load 

Similarly, 100 psf live load distributed on one flight of 12.5 ft gives reactions of 0.63 kip per 

ft on both the stair beams. 

 

Modeling and Design 

Model and analyze the building as previous.  

Design Steps for a Typical Building 

➢ Unlock model. 

➢ Option > Preference > Concrete frame design > Design code > ACI 318-99. 

➢ Define >Add default design combos > Concrete frame design > Convert to user 

defined.   
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Or 

➢ Define > Load combinations.  

 

 

Define all the load combinations according to BNBC 2020. 

 

➢ Select all (Ctrl A) > Design> Concrete frame design > View/ Revise overview> 

Element type > Sway intermediate. 

➢ Run model. 

➢ Design > Concrete frame design > Select design combos > Envelope. 

➢ Design > Concrete frame design > Start design. 

 

 

Design Output Utilization 

Beam 

➢ Observe color (DCR) of beams and steel area.  

➢ If failure occurs (red in color) then sections should be changed 

 

Column 

➢ Design > Concrete frame design > Display design info > Rebar percentage. 

➢ Observe color (DCR) of the column & steel area percentage. 

 

Footing 

➢ Observe Service load combination column reactions for footing size determination. 

 

Slab 

➢ ETABS cannot design slab (Use SAFE or Do manual design). 

➢ We can only take the moment from the contour. 

 

Output colour of different Demand Capacity Ratio (DCR)  for Steel in ETABS : 
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Shear Wall Modeling 

 

Lateral Load Resisting System of Building 

• Lateral loads on buildings are induced by wind, earthquake, and soil pressure 

• Lateral loads increase as a structural design issue as buildings become taller 

• Systems for resisting lateral loads include: 

– Bracing (diagonal, X, K, knee, etc.)  

– Shear walls (reinforced concrete or masonry) 

– Rigid connections (reinforced concrete, steel) 

– Combinations of these three (common) 

 

Basic Types of Shear Walls 
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Lateral load resistance: shear walls 

Shear walls:  

➢  Usually reinforced concrete or masonry 

➢   Located in exterior and/or interior bays 

➢  Not necessarily in same location at all levels 

➢  Often double as elevator shaft and/or stairwell 

enclosures 

➢  Those shown for N-S resistance only 

➢ Floor diaphragms integral part of the lateral load resisting system. 

  

 

Some Modeling Considerations for Walls using Shell Elements 

➢ Multiple elements facilitate greater accuracy in determination of stress distribution 

and allow easy modeling of openings. 
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➢ In general, the mesh in the slab should match with mesh in the wall to establish 

connection. To avoid connection problem, use merge point command from  

Edit> Marge points. 

 

 
 

Concrete shear wall design 

➢ 2D wall pier design and boundary-member checks 

➢ 2D wall spandrel design 

➢ 3D wall pier checks for provided reinforcement. 

➢ Graphical Section Designer for concrete rebar location 

➢ Graphical display of reinforcement and stress ratios 

➢ Interactive design and review 

➢ Summary and detailed reports including database formats. 

 

Slab 
 Wall 

Connection 
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COMMANDS 

1. While modeling, define Shear Wall elements.  

2. Assign pier and spandrel label. 

3. Choose the Shear Wall design code and review other related preferences and 

revise them if necessary.  

 

 

 

 


